How to solve ZURB Foundation import error in SASS?

Starting with LiveReload 2.3.15, we have updated ZURB Foundation to version 3. Which means you are either:

  • using ZURB Foundation 2 (@import ZURB-foundation), and running LiveReload 2.3.15 or later; please open a new support ticket and tell us about it;
  • using ZURB Foundation 3 (@import foundation), and running an older version of LiveReload; please download the latest version from our site.

Feedback and Knowledge Base