I suggest you ...

RVM gemset support

I would quite desperately like some support for RVM (https://rvm.io/) gemsets.

I don't understand why LiveReload detects RVM's rubies, but completely ignores the point of using RVM, which is the power of gemsets.

13 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Tim van der HorstTim van der Horst shared this idea  ·   ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • David Gil PérezDavid Gil Pérez commented  · 

        Bought Livereload a couple years ago. Could not make it work with my rails environment, don't remember why. I try again. Livereload does not support gemsets. Still cannot use it. And the "is coming" message dates from 2012!

        So ... any news?

      Feedback and Knowledge Base